
Darbas su tekstų rengykle LibreOffice Writer 8 klasei

Kartojimas: Įtraukos ir tarpai tarp eilučių

Tekstas paprastai yra sudarytas iš pastraipų, o kiekviena pastraipos pirmoji eilutė turėtų būti
atitraukta nuo krašto. Teksto atitraukimas nuo krašto yra vadinamas  įtrauka. Įtrauka gali būti kokio
norime dydžio – 1 cm, 2 cm ir t. t. Kad ją nustatyti, reikia pažymėti norimą pastraipą, paspausti ant
meniu  Formatas →  Pastraipa (angl.  Format →  Paragraph),  išlindusiame lange parinkti  kortelę
Įtraukos ir intervalai (angl.  Indents & Spacing) ir prie norimos įtraukos nustatyti dydį centimetrais.
Jeigu norime atitraukti nuo kairiojo krašto tik  pirmąsias pastraipų eilutes, centimetrus nustatinėjame
prie žodžių  Pirmoji eilutė (angl.  First  line).  Jei  norime  visą pastraipą atitraukti  nuo kairiojo arba
dešiniojo krašto, atitinkamai renkamės pirmą arba antrą pasirinkimą (iš kairės (before text) arba  iš
dešinės (after text)) ir nustatome norimą dydį centimetrais.

Pastaba: Dažniausiai  pirmosios  pastraipos  eilutė  būna atitraukiama nuo kairiojo krašto per
1,27 cm.

Tame pačiame lange (Formatas → Pastraipa) kiek žemiau yra tarpų tarp eilučių nustatymas,
vadinamas  Eilučių  intervalas (angl.  Line  Spacing).  Pasirinkus  norimo  dydžio  tarpus  tarp  eilučių,
spaudžiame  mygtuką  Gerai  (OK).  Žinoma,  turi  būti  pažymėta  ta  pastraipa,  kurios  nustatymus
keičiame. Kuo didesni tarpai tarp eilučių, tuo tekstas lape užima daugiau vietos.

Kartojimas: lapo padėtis ir paraštės

Mūsų kuriamo dokumento lapas gali turėti dvi padėtis: jis gali būti stačias arba gulsčias. Lapo
padėtį  galime  pakeisti  meniu  juostoje  pasirinkę  Formatas →  Puslapis (angl.  Format  →  Page).
Išlindusiame lange reikia pasirinkti lango kortelę Puslapis (angl. Page). Čia ir matome dvi lapo padėtis
– prie žodžio Padėtis (angl. Orientation): stačiai ir gulsčiai. (Angliškai stačias lapas vadinasi Portrait,
o gulsčias – Landscape). Parinkite gulsčią lapą ir nuspauskite Gerai (OK). 

Panašiu būdu galima nustatyti ir lapo paraštes. Vėl pasirinkite  Formatas →  Puslapis (angl.
Format → Page), ir lango kortelėje Puslapis (angl. Page) kiek žemiau suraskite užrašą Paraštės (angl.
Margins). Lapas iš viso turi keturias paraštes: kairėje (Left), dešinėje (Right), viršuje (Top) ir apačioje
(Bottom). Kad pamatytumėte, kad jų dydžio pakeitimas tikrai sudaro kitokį lapo vaizdą, pamėginkite
kiekvieną paraštę nustatyti po 5 cm ir nuspauskite Gerai (OK). 

Rengiant įvairius dokumentus paprastai būna pateikti reikalavimai, kokio dydžio kiekviena lapo
paraštė turėtų būti. Dažniausiai jie būna tokie: paraštė iš kairės 3 cm, iš dešinės – 1 cm, iš viršaus ir iš
apačios – po 2 cm.

Kartojimas: teksto lygiuotės

Rašomas tekstas kompiuteryje gali būti sulygiuotas. Tam yra naudojamos lygiuotės, kurios yra
keturios:

Jas galima rasti priemonių juostoje. Kiekviena lygiuotė turi savo pavadinimą pagal tai, kaip ji
sulygiuoja tekstą:  kairinė,  centrinė,  dešininė ir  abipusė. Kad sulygiuoti tekstą, reikia jį pažymėti, o
tada pasirinkti norimą lygiuotę. Išmėginkite visas keturias, kad pamatytumėte, kuo jos skiriasi ir kaip
jos sulygiuoja tekstą.

Centrinė  lygiuotė  dažniausiai  yra  naudojama  užrašyti  įvairiems  pavadinimams,  antraštėms.
Tekstas su pastraipomis būna sulygiuojamas abipuse lygiuote.
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Viršutinysis ir apatinysis teksto indeksas

Matematikoje, fizikoje, chemijoje ir kituose dalykuose būna užrašyti mažyčiai skaičiai, kurie
yra vadinami indeksais. Pvz.: x2, H20, a

1
+b

1
=c

1.

Kad juos nustatyti, reikia pažymėti reikalingą skaičių arba raidę ir eiti į meniu  Formatas →
Rašmenys (angl.  Format  →  Character),  lango  kortelėje  Padėtis (angl.  Position)  matome  tris
pasirinkimus:  Viršutinis  indeksas,  Įprastas  ir  Apatinis  indeksas (angl.  Superscript,  Normal,
Subscript):

Pasirinkus viršutinį indeksą, gausime rašmenį virš normalaus teksto, pasirinkus apatinį indeksą,
gausime rašmenį po normalaus teksto. Įprastas tekstas yra normalaus dydžio tekstas. Tačiau tai dar ne
viskas: reikia atkreipti dėmesį į santykinį dydį (angl. Relative font size). Ką jis reiškia: jeigu santykinis
dydis  būtų 1%, tuomet viršutinis  ar  apatinis  skaičiaus indeksas  būtų toks,  kad,  lyginant  su įprastu
tekstu, jo dydis sudarytų tik 1% jo dydžio – jis būtų toks mažas, kad jo beveik nebūtų įmanoma įžiūrėti.
Vadinasi, norint padaryti matomą skaičių, reikėtų pasirinkti atitinkamą santykinį dydį, pvz.: 60% ar
70%.

Teksto tankinimas ir retinimas

Tame pačiame lange  Formatas → Rašmenys (angl.  Format → Character),  lango kortelėje
Padėtis (angl.  Position) kiek žemiau yra  Atstumas  (angl.  Spacing). Tai yra atstumas tarp raidžių. Jį
galima  padidinti  arba  sumažinti,  pasirenkant  atitinkamai  meniu  Išplėstas  (angl.  Expanded) arba
Suglaustas  (angl.  Condensed). Pasirinkus vieną iš jų, reikia pasirinkti skaičių punktais (pt), per kiek
pažymėtą  žodį  ar  sakinį  išplėsime  (praretinsime)  ar  suglausime  (sutankinsime).  Štai  kaip  atrodo
praretintas arba sutankintas tekstas:

Tekstas - normalus
T e k s t a s  - praretintas
Tekstas - sutankintas

Naujo puslapio įterpimas

Turint tekstinį dokumentą iš kelių lapų, gali prireikti dar vieno tuščio lapo (puslapio) bet kurioje
dokumento vietoje. Tam, kad įterpti naują lapą, visų pirma reikia padėti teksto žymeklį reikalingoje
vietoje ir spausti meniu  Įterpimas → Eilutė, skiltis, puslapis... (angl.  Insert → Manual break... →
Page break), pasirinkti puslapį ir nuspausti Gerai (OK).

Titulinio lapo kūrimas

Titulinis lapas bet kokio tipo dokumente visuomet turi būti pirmas. Jame turi būti užrašyti tam
tikri  dalykai:  įstaigos (pvz.  mokyklos) pavadinimas,  dokumento pavadinimas (pvz.  rašomo referato
tema), dokumento autoriaus vardas ir pavardė, miestas ir data (arba metai). Štai titulinio lapo pavyzdys:
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Tituliniame lape esančiam tekstui  reikia  parinkti  atitinkamas  lygiuotes:  centrinę ir  dešininę.
Kartais tenka naudoti ir kairinę lygiuotę. Priklausomai nuo atliekamo darbo pobūdžio ir reikalavimų,
tituliniame lape dar gali būti užrašomas darbo vadovo vardas ir pavardė (t. y. asmens, kuris uždavė
atlikti darbą) bei kiti dalykai.

Teksto suradimas ir pakeitimas

Kartais dokumente reikia ką nors (pvz. žodį, sakinį, pastraipą ir kt.) pataisyti, pakeisti ar tiesiog
surasti. Tam, kad nereikėtų skaityti viso teksto ieškant reikalingo dalyko, surasti jį galima labai greitai:
tereikia nuspausti meniu Taisa → Ieškoti ir keisti... (angl. Edit → Find & Replace...). Atsiradusiame
lange įrašome, kokio žodžio ieškome ir kokiu žodžiu jį norime pakeisti.

Kur tai gali būti naudinga? Štai keletas pavyzdžių:
1. Rašėte referatą ir daugelyje jo vietų parašėte tokį pat žodį su klaida. Po to sužinojote, kaip jį

taisyklingai reikėjo parašyti.  Tam, kad nereikėtų to žodžio ieškoti ir po vieną taisyti, galima
panaudoti šį būdą.

2. Nežinojote,  kad  po kiekvieno  kablelio  reikia  padėti  po  vieną  tarpelį  ir  jų  nepadėjote.  Šiuo
metodu ieškomo žodžio laukelyje įrašote kablelį, o kitame laukelyje padedate kablelį ir tarpelį.
Tokiu būdu po visais tekste esančiais kableliais atsiras po vieną tarpelį.

3. Visame tekste sudėjote nelietuviškas kabutes: “ ”. Tuomet į paieškos laukelį įvedate neteisingai
parašytą kabutę “ ir pakeičiate ją į „ – tokiu būdu visos netaisyklingai parašytos kabutės bus
ištaisytos.

Ženklinimas ir numeravimas

Tam  tikrose  situacijose  tekstą  reikia  sunumeruoti  arba  išskirti  tam  tikrais  ženkais,  pvz.
taškeliais. Sunumeruoti gali būti įvairūs dalykai, pavyzdžiui: klasės mokiniai, surašyti abėcėlės tvarka,
pirkinių sąrašas, gyvūnų rūšys, kelių eismo taisyklės ir t. t. Norint reikalingus dalykus sunumeruoti,
visų pirma juos reikia surašyti stulpeliu (po kiekvieno spaudžiant klavišą ENTER). Pavyzdžiui:
Profesijos, kurioms yra reikalingas kompiuteris:
Programuotojas
Buhalteris
Bankininkas
Muzikos kūrėjas
Administratorius

Surašius  reikalingus  dalykus,  juos  reikia  pažymėti  ir  nuspausti  vieną  iš  priemonių  juostoje
esančių  mygtukų,  kurie  yra  pavadinti  Numeravimas (angl.  Numbering) bei  Ženklinimas  (angl.
Bullets). Tuomet gausime vieną iš dviejų dalykų:
Profesijos, kurioms yra reikalingas kompiuteris:

1. Programuotojas
2. Buhalteris
3. Bankininkas
4. Muzikos kūrėjas
5. Administratorius

arba
Profesijos, kurioms yra reikalingas kompiuteris:

• Programuotojas
• Buhalteris
• Bankininkas
• Muzikos kūrėjas
• Administratorius

Medžiagą parengė: Danutė Sebeckytė, 2014



Norint  toliau  rašyti  tekstą,  nuspaudus  klavišą  ENTER  yra  dedamas  sekantis  skaičius  arba
ženklas. Tam, kad jį panaikinti, reikia tiesiog dar kartą nuspausti klavišą ENTER ir bus galima toliau
rašyti paprastą tekstą.

Jeigu norime pakeisti  ženklą vietoje taško arba raides a) b) c)  ir t.  t.  vietoje skaičių,  reikia
pažymėti  ženklintą  arba  numeruotą  sąrašą  ir  nuspausti  meniu  Formatas  →  Ženklinimas  ir
numeravimas... (angl.  Format  →  Bullets  and  Numbering...).  Atsiradusiame  meniu  kol  kas  yra
reikalingos  dvi  pirmosios  lango  kortelės:  Ženkleliai  (angl.  Bullets)  bei  Numeravimo tipas  (angl.
Numbering type). Čia išsirinkus norimą numeravimo ar ženklinimo būdą, belieka nuspausti mygtuką
Gerai (OK).

Kartojimas: paveikslėlių įterpimas ir redagavimas

Į lapą su tekstu galima įterpti paveikslėlį. Tai padaryti galima keliais būdais:
1. Kai paveikslėlį turime kompiuteryje. Reikia paspausti ant meniu Įterpimas → Paveikslas

→ Iš failo... (angl.  Insert → Picture → From File...) ir, susiradus kompiuteryje norimą paveikslėlį,
spausti Atverti (angl. Open).

2. Kai norime įkelti paveikslėlį iš interneto. Susiradus paveikslėlį interneto naršyklėje, ant jo
reikia nuspausti dešinį pelės klavišą, parinkti komandą  Kopijuoti paveikslą  (arba  kopijuoti vaizdą)
(angl.  Copy Image), grįžti į tekstų rengyklę ir, nuspaudus norimoje lapo vietoje dešinį pelės klavišą,
pasirinkti Įdėti (ar  Įklijuoti) (angl. Paste). Jeigu paveikslėlio gali dar prireikti, jį galima iš interneto
išsisaugoti į kompiuterį, o po to įkelti į tekstą.

Svarbu: internete  rastus  paveikslėlius  naudokite  atsargiai,  gerbdami  autorines  teises.  Jeigu
žadate paviešinti savo darbelį su svetimais paveikslėliais, derėtų parašyti, iš kur tas paveikslėlis yra
gautas. Tačiau internete būna tokių ir paveikslėlių, kur yra parašyta, kad šį paveikslėlį panaudoti be
autoriaus  žinios  yra  griežtai  draudžiama.  Kad  nepakliūtumėte  į  bėdą,  tokių  paveikslėlių  geriau
nenaudokite ir ypač neviešinkite jų internete. 

Kai paveikslėlis tekste yra pažymėtas (jį pažymėti galime tiesiog nuspaudus ant jo su pele), jo
kampuose atsiranda kvadratėliai, už kurių galime tempti – taip paveikslėlį mažiname ir didiname.

Reikėtų atkreipti  dėmesį,  kad, pažymėjus paveikslėlį,  nebegalima pasirinkti  kai kurių meniu
punktų  –  jie  papilkėja.  Pamėginkite,  pažymėję  paveikslėlį,  paspausti  ant  meniu  Formatas  (angl.
Format) ir pamatysite, kad ne viską galima pasirinkti. Jei taip nutinka, tiesiog spustelėkite su pele ant
teksto ar į bet kurią tuščią lapo vietą, ir vėl galėsite pasirinkti visus meniu punktus.

Paveikslėlį galima laisvai perkelti iš vienos lapo vietos į kitą – jį pažymėjus, tiesiog tempti su
pele, paspaudus ant paties paveikslėlio.

Paveikslėlį  LibreOffice  Writer tekstų  rengyklėje  galima  apkirpti.  Reikia  du  kartus  ant  jo
spragtelėti  kairiuoju  pelės  klavišu  ir  pasirinkti  lange  esančią  kortelę  Apkarpymas ir  dydis  (angl.
Crop):
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Šiame lange yra matomas sumažintas paveikslėlio vaizdas.  Didinant centimetrų skaičių prie
žodžių  Kairėje,  Dešinėje,  Viršuje  ir  Apačioje,  juda  linija,  apgaubianti  paveikslėlį.  Ji  nurodo,  kuri
paveikslėlio dalis bus apkirpta. Šiame lange taip pat galima pasirinkti paveikslėlio dydį bei mastelį.

Paveikslėlis, kaip ir tekstas, turi lygiuotes. Jos padeda nustatyti paveikslėlio ir teksto savitarpio
padėtį.  Paveikslėlio  lygiuotes  galime  rasti  priemonių  juostoje,  kuri  atsiranda  pažymėjus  įterptą
paveikslėlį. Jei priemonių juosta neatsiranda, ją galime išsikviesti meniu juostoje nuspaudę Rodymas
→ Mygtukų juostos → Kadras (angl. View → Toolbars → Frame).

Paveikslėlio lygiuotės yra trys:  Wrap Off (Teksto laužymas išjungtas),  Page Wrap (Visiškasis
apgaubimas  tekstu)  ir  Wrap  Through (Objektas  virš  teksto).  Priklausomai  nuo  to,  kurią  lygiuotę
parinksime,  mūsų paveikslėlis  gali  visiškai  uždengti  tekstą,  taip  pat  galima gražiai  išdėstyti  tekstą
aplink paveikslėlį ir panašiai.

Kartojimas: lentelių braižymas

Kartais  tekstą ar duomenis yra labai patogu surašyti  į  lentelę.  Norint sukurti  lentelę,  meniu
juostoje  reikia  nuspausti  Lentelė  →  Įterpimas  →  Lentelė (angl.  Table  →  Insert  →  Table).
Atsiradusiame lange galime suteikti lentelei pavadinimą, parinkti norimą stulpelių (Columns) ir eilučių
(Rows) kiekį. Nuspaudus OK, gauname lentelę. Į kiekvieną lentelės langelį galime įrašyti tekstą arba
skaičius – tereikia tik padėti teksto žymeklį tame langelyje, į kurį norime rašyti. Kai teksto žymeklis
yra kuriame nors langelyje, per langelius keliauti galime su klaviatūros rodyklėmis – į kairę, dešinę,
viršų ir apačią.

Atkreipkite dėmesį, jog kai teksto žymeklis yra lentelės viduje (t. y. bet kuriame jos langelyje),
tuomet atsiranda priemonių juosta su lentelės nustatymais. Jeigu ji neatsiranda (o taip būna tuomet,
kada ją patys būname uždarę), ją galime išsikviesti meniu juostoje nuspaudę Rodymas → Mygtukų
juostos  →  Lentelė (angl.  View  →  Toolbars  →  Table). Kai  teksto  žymeklis  yra  ne  lentelėje,  ši
priemonių juosta išnyksta. 

Eilučių/stulpelių įterpimas.
Šioje priemonių juostoje suraskite du mygtukus, kuriuose yra geltonai nuspalvinta eilutė bei

stulpelis:

Jei norime įterpti dar vieną eilutę, visų pirma padedame teksto žymeklį į norimą lentelės langelį
ir spaudžiame ant juostoje esančio mygtuko  Įterpti eilutę (angl.  Insert Row), o jei stulpelį –  Įterpti
stulpelį (angl. Insert Column).

Atkreipkite dėmesį, kad su šiais mygtukais yra įterpiamas stulpelis tik  į dešinę nuo esamojo
arba eilutė tik  į apačią. Norint įterpti eilutę ar stulpelį į norimą konkrečią vietą, visų pirma padėkite
teksto žymeklį į norimą lentelės langelį. Tuomet meniu juostoje suraskite  Lentelė → Įterpimas →
Stulpeliai.../Eilutės...  (angl. Table > Insert > Rows.../Columns...). Atsiradusiame lange reikia įrašyti
eilučių ar stulpelių norimą kiekį bei jo poziciją.  Prieš (angl.  Before) reiškia, kad eilutė bus įterpiama
virš eilutės, kurioje yra pelės žymeklis (arba stulpelis bus įterpiamas į kairę nuo stulpelio, kuriame yra
pelės žymeklis).  Po (angl.  After) reiškia,  kad eilutė bus įterpiama žemiau eilutės, kurioje yra pelės
žymeklis (arba stulpelis bus įterpiamas į dešinę nuo stulpelio, kuriame yra pelės žymeklis).

Eilučių/stulpelių šalinimas.
Norint pašalinti tam tikrą stulpelį arba eilutę, visų pirma jį reikia pažymėti su pele, o po to

pasirinkti vieną mygtuką iš dviejų (priklausomai nuo to, ką norime pašalinti):
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Eilučių/stulpelių dydžio keitimas.
Pagal poreikį galima keisti lentelės stulpelių plotį ar eilučių aukštį. Tai atlikti galima su pele:

tereikia nuvesti pelės žymeklį prie langelio kraštinės ir patraukti į norimą pusę, laikant kairįjį pelės
klavišą.

Horizontalioji ir vertikalioji lygiuotė.
Lentelės langeliai turi dvejopo pobūdžio lygiuotes – horizontaliąsias bei vertikaliąsias. Vadinasi,

mūsų  tekstas  langeliuose  gali  būti  sulygiuotas  horizontaliai:  kairėje,  per  centrą,  dešinėje;  bei
vertikaliai:  viršuje, per centrą, apačioje. Horizontaliosios lygiuotės yra tos pačios, su kuriomis jau
buvote susipažinę viršutinėje priemonių juostoje:

Vertikaliosios lygiuotės yra lentelės priemonių juostoje:

4  klausimas. Pažiūrėkite  į  žemiau  nubraižytą  lentelę  ir  pamėginkite  garsiai  pasakyti,  kuri
horizontalioji bei kuri vertikalioji lygiuotė yra nustatyta kiekviename jos langelyje:

Vardas Pavardė
Klasė

Saulius
Žukauskas

7a

Odeta Milčiūtė
8b

Gediminas Lukauskas
6t

Langelių fonas bei kraštinės.
Suteikime lentelei  šiek  tiek  spalvų.  Kiekvieną  langelį  galime nuspalvinti  norima spalva  bei

pakeisti langelių kraštinių spalvą, storį bei stilių. Visa tai galite nustatyti su šiais mygtukais: 

Išsamesnis ir patogesnis lentelės kraštinių nustatymas yra nuspaudus lentelės priemonių juostoje
ant mygtuko Lentelės savybės (angl.  Table properties) ir atsiradusiame lange parinkus lango kortelę
Kraštinės (angl. Borders). Turėtumėte matyti panašų vaizdą į šį:
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Kaip matote, čia galima pasirinkti nemažai parametrų. Norint pakeisti langelio kraštines, visų
pirma reikia parinkti linijos stilių (angl.  Style), jos storį (angl.  Width), spalvą (angl.  Color). Parinkus
linijos parametrus, kairiojoje lango dalyje reikia nurodyti, kurią langelio kraštinę norime pastorinti ar
nuspalvinti:

Langelių suliejimas ir skaidymas.
Kartais nutinka taip, kad reikia iš kelių langelių padaryti vieną langelį. Tai vadinama langelių

suliejimu. Kad sulieti langelius, visų pirma turime pažymėti langelius, kuriuos norėsime sulieti. Po to
lentelės priemonių juostoje reikia nuspausti ant mygtuko Sulieti langelius (angl. Merge Cells):

Jei  norime  vieną  langelį  padalinti  į  kelis  langelius,  t.  y.  išskaidyti  langelį,  reikia  pažymėti
langelį, kurį norėsime skaidyti, ir lentelės priemonių juostoje nuspausti ant mygtuko Skaidyti langelius
(angl. Split Cells):
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Atsiradusiame lange reikia įrašyti, į kelis langelius norime padalinti pasirinktą langelį bei kokiu
būdu jį dalinsime – horizontaliai ar vertikaliai. 

Tuščios eilutės prieš lentelę įterpimas.
Jeigu pradėjome brėžti lentelę pačiame puslapio viršuje, tačiau norime virš lentelės įrašyti kokį

nors tekstą, to paprastai neišeina padaryti. Norint įterpti eilutę lape virš lentelės, reikia atlikti tokius
veiksmus:  pelės  žymeklį  pastatykite  kairiajame  viršutiniame  lentelės  langelyje  ir  nuspauskite
ALT+ENTER.

Lentelės lygiavimas lape.
Pati lentelė, kaip ir tekstas ar paveikslėlis, taip pat turi lygiuotę. T. y.  lentelę galime gražiai

sulygiuoti lapo viduryje, kairėje, dešinėje ir pan. Tai atlikti galime lentelės priemonių juostoje pasirinkę
Lentelės savybės (angl.  Table properties.) Atsiradusiame lange reikia parinkti lango kortelę  Lentelė
(angl. Table) ir prie žodžio Lygiuotė (angl. Alignment) pasirinkti norimą lygiuotę.
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